aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2022-11-01 17:32:28 +0100
committerAlexey Edelev <alexey.edelev@qt.io>2022-11-02 22:08:15 +0100
commit5e40a44ebb89fdf5f4fb6ee2a85193e5fbc3e6c3 (patch)
treed64f46f8f477168669ef2049b8f859ced1e636a7 /src/quick/CMakeLists.txt
parent2d3d9e12ed845240a9bc77689adfc0dd162e7407 (diff)
Remove the 'qml' directory from the bundled file list
The directory doesn't need to be bundled since the use of the qmlimportscanner tool is integrated into androiddeployqt. Remove the legacy 'bundled' record from the QtQuick module. Task-number: QTBUG-106035 Task-number: QTBUG-107589 Change-Id: I7f55fef6125e3ae074551053311f7295603c7a07 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index 6c7347a555..fc1d597f8d 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -302,12 +302,6 @@ qt_internal_add_shaders(Quick "scenegraph_shaders"
"scenegraph/shaders_ng/visualization.vert"
)
-if(ANDROID)
- set_property(TARGET Quick APPEND PROPERTY QT_ANDROID_BUNDLED_FILES
- qml
- )
-endif()
-
qt_internal_extend_target(Quick CONDITION QT_FEATURE_qml_network
LIBRARIES
Qt::Network