aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2021-08-24 12:19:01 +0200
committerLaszlo Agocs <laszlo.agocs@qt.io>2021-08-30 20:56:30 +0000
commitd5700949ff56e8617280b3d756d1651c19ce8941 (patch)
treec89ebce5cf70a88924ac1f8a839bce249eab92e1 /src/quick/CMakeLists.txt
parent9454685db805f931c957fc9e0a5ef260973f19b4 (diff)
Migrate to fixed add_shaders prefix handling
Change-Id: I6c5b0680d32bc3650983c64cc4583f790774da88 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index 2c2324d896..6feb0e807a 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -237,7 +237,7 @@ qt_internal_add_shaders(Quick "scenegraph_shaders"
PRECOMPILE
OPTIMIZED
PREFIX
- "/qt-project.org/scenegraph/shaders_ng"
+ "/qt-project.org"
FILES
"scenegraph/shaders_ng/24bittextmask.frag"
"scenegraph/shaders_ng/32bitcolortext.frag"