aboutsummaryrefslogtreecommitdiffstats
path: root/src/effects/private/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/effects/private/CMakeLists.txt')
-rw-r--r--src/effects/private/CMakeLists.txt44
1 files changed, 0 insertions, 44 deletions
diff --git a/src/effects/private/CMakeLists.txt b/src/effects/private/CMakeLists.txt
deleted file mode 100644
index b8e0e5b..0000000
--- a/src/effects/private/CMakeLists.txt
+++ /dev/null
@@ -1,44 +0,0 @@
-# Generated from private.pro.
-
-#####################################################################
-## qtgraphicaleffectsprivate Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qtgraphicaleffectsprivate
- URI "QtGraphicalEffects.private"
- VERSION "${CMAKE_PROJECT_VERSION}"
- CLASSNAME QtGraphicalEffectsPrivatePlugin
- SOURCES
- plugin.cpp
- qgfxsourceproxy.cpp qgfxsourceproxy_p.h
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::CorePrivate
- Qt::Gui
- Qt::GuiPrivate
- Qt::Qml
- Qt::QmlPrivate
- Qt::Quick
- Qt::QuickPrivate
-)
-
-#### Keys ignored in scope 1:.:.:private.pro:<TRUE>:
-# CXX_MODULE = "qml"
-# QML_FILES = "FastGlow.qml"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtGraphicalEffects/private"
-
-## Scopes:
-#####################################################################
-
-set(qml_files
- "FastGlow.qml"
-)
-set_source_files_properties(FastGlow.qml PROPERTIES
- QT_QML_SOURCE_VERSION "1.0"
-)
-
-qt6_target_qml_files(qtgraphicaleffectsprivate
- FILES
- ${qml_files}
-)