aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Krause <joerg.krause@embedded.rocks>2021-02-17 08:20:05 +0100
committerUrs Fleisch <ufleisch@users.sourceforge.net>2021-03-06 14:54:31 +0100
commitb5cd4c40e25c8026b42c4e71b4df63cbeb7cfe6a (patch)
treec32f96f456da8b9c4c28551337fca1c3aedb5c2d /CMakeLists.txt
parent932d45259cf0859b44c5b36e048092581ded0dd7 (diff)
Drop leftovers WITH_ASF and WITH_MP4
The options WITH_ASF and WITH_MP4 where remove in commit dd846904cbc1ef3ee628d77f0c9df88ef8967816 back in 2011. It's time to remove the leftovers :-)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 759b23c9..fe1ef8c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -127,13 +127,6 @@ endif()
include_directories(${CMAKE_CURRENT_BINARY_DIR})
configure_file(config.h.cmake "${CMAKE_CURRENT_BINARY_DIR}/config.h")
-if(WITH_ASF)
- set(TAGLIB_WITH_ASF TRUE)
-endif()
-if(WITH_MP4)
- set(TAGLIB_WITH_MP4 TRUE)
-endif()
-
option(TRACE_IN_RELEASE "Output debug messages even in release mode" OFF)
if(TRACE_IN_RELEASE)
set(TRACE_IN_RELEASE TRUE)