aboutsummaryrefslogtreecommitdiffstats
path: root/src/components/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/CMakeLists.txt')
-rw-r--r--src/components/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/components/CMakeLists.txt b/src/components/CMakeLists.txt
index 1ee450ee..1343b6dc 100644
--- a/src/components/CMakeLists.txt
+++ b/src/components/CMakeLists.txt
@@ -55,4 +55,6 @@ qt_internal_add_qml_module(qtvkbcomponentsplugin
Qt::Gui
Qt::Qml
Qt::Quick
+ Qt::VirtualKeyboard
+ Qt::VirtualKeyboardSettings
)