summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 719c62125..9d9483ecc 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -11,7 +11,7 @@ add_subdirectory(JavaScriptCore)
add_subdirectory(WebCore)
-if (WIN32 AND ENABLE_GRAPHICS_CONTEXT_3D)
+if (${PORT} STREQUAL "Win" AND ENABLE_GRAPHICS_CONTEXT_3D)
add_subdirectory(ThirdParty/ANGLE)
endif ()