aboutsummaryrefslogtreecommitdiffstats
path: root/meta-fsl-extras
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2016-08-23 13:08:10 +0300
committerSamuli Piippo <samuli.piippo@qt.io>2016-08-25 13:25:04 +0000
commit2362b647d370964e87d160d1b4ea8cd7e97104d7 (patch)
tree3e127393a3c3d9ec571076a0102668cf08ddfc05 /meta-fsl-extras
parent9030e6dea65fe12b210581ea512c76af34ee148d (diff)
nitrogen: enable HID_MULTITOUCH kernel module
Used with GeChic multitouch monitors Change-Id: If6652a32f0cf7cacc0e23c26cc1fdac7aa67ef54 Task-number: QTAUTO-230 Reviewed-by: Teemu Holappa <teemu.holappa@theqtcompany.com>
Diffstat (limited to 'meta-fsl-extras')
-rw-r--r--meta-fsl-extras/recipes/linux/linux-boundary_3.14.%.bbappend4
1 files changed, 4 insertions, 0 deletions
diff --git a/meta-fsl-extras/recipes/linux/linux-boundary_3.14.%.bbappend b/meta-fsl-extras/recipes/linux/linux-boundary_3.14.%.bbappend
index ee4b955d..fb5280cc 100644
--- a/meta-fsl-extras/recipes/linux/linux-boundary_3.14.%.bbappend
+++ b/meta-fsl-extras/recipes/linux/linux-boundary_3.14.%.bbappend
@@ -34,3 +34,7 @@ SRC_URI += " \
# kernel image files are not needed in the image
RDEPENDS_kernel-base = ""
+
+do_configure_prepend() {
+ echo "CONFIG_HID_MULTITOUCH=m" >> ${WORKDIR}/defconfig
+}