summaryrefslogtreecommitdiffstats
path: root/tools/c-index-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/c-index-test/CMakeLists.txt')
-rw-r--r--tools/c-index-test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/c-index-test/CMakeLists.txt b/tools/c-index-test/CMakeLists.txt
index 53e3421f1b..ceef4b0863 100644
--- a/tools/c-index-test/CMakeLists.txt
+++ b/tools/c-index-test/CMakeLists.txt
@@ -61,7 +61,7 @@ if (NOT LLVM_INSTALL_TOOLCHAIN_ONLY)
RUNTIME DESTINATION "${INSTALL_DESTINATION}"
COMPONENT c-index-test)
- if (NOT CMAKE_CONFIGURATION_TYPES) # don't add this for IDE's.
+ if (NOT LLVM_ENABLE_IDE)
add_llvm_install_targets(install-c-index-test
DEPENDS c-index-test
COMPONENT c-index-test)