summaryrefslogtreecommitdiffstats
path: root/tools/diagtool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/diagtool/CMakeLists.txt')
-rw-r--r--tools/diagtool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/diagtool/CMakeLists.txt b/tools/diagtool/CMakeLists.txt
index 96d1c39024..80d787b12f 100644
--- a/tools/diagtool/CMakeLists.txt
+++ b/tools/diagtool/CMakeLists.txt
@@ -23,7 +23,7 @@ if (NOT LLVM_INSTALL_TOOLCHAIN_ONLY)
COMPONENT diagtool
RUNTIME DESTINATION bin)
- if (NOT CMAKE_CONFIGURATION_TYPES)
+ if (NOT LLVM_ENABLE_IDE)
add_llvm_install_targets(install-diagtool
DEPENDS diagtool
COMPONENT diagtool)