aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a30813f8..e67f72c7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,7 +229,7 @@ if (NOT CLAZY_BUILD_WITH_CLANG)
# Build clazy-standalone
add_executable(clazy-standalone ${CLAZY_STANDALONE_SRCS})
- if(MSVC)
+ if(WIN32)
# On MSVC clang-standalone crashes with a meaningless backtrace if linked to ClazyPlugin.dll
target_link_libraries(clazy-standalone clangFrontend)
else()