aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c920e879..4cde09eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -89,7 +89,7 @@ if(NOT DEFINED REGEX_RUN_RESULT)
endif()
if(NOT DEFINED REGEX_RUN_RESULT)
- message(FATAL_ERROR "std::regex support is mndatory")
+ message(FATAL_ERROR "std::regex support is mandatory")
endif()
# Compiler might support c++17 but not have std::filesystem in the standard library
@@ -98,7 +98,7 @@ if (NOT FILESYSTEM_RUN_RESULT)
endif()
if (NOT FILESYSTEM_RUN_RESULT)
- message(FATAL_ERROR "std::filesystem support is mndatory")
+ message(FATAL_ERROR "std::filesystem support is mandatory")
endif()
include(ClazySources.cmake)