summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlberto Aguirre <alberto.aguirre@canonical.com>2015-08-11 14:25:04 -0500
committerPaul Olav Tvete <paul.tvete@theqtcompany.com>2015-08-26 11:43:45 +0000
commit9325a56e1aa8e12e2fa6a7432fae8adb7f67afba (patch)
treebf912a3d614795e4de81444307e612ade4caafbd /CMakeLists.txt
parentcba4a842e5a2d24ffd52f0dd639906e7c125850f (diff)
No more protobuf - it is not used anymore.
Change-Id: Ib9667eb6f3b53a6096fc44533e62102a08e7963d Reviewed-by: Paul Olav Tvete <paul.tvete@theqtcompany.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8555ffa..3fccd14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -60,11 +60,6 @@ find_package(Qt5Test 5.4 REQUIRED)
find_package(Threads REQUIRED)
-find_package(Protobuf REQUIRED)
-if(PROTOBUF_PROTOC_EXECUTABLE STREQUAL "PROTOBUF_PROTOC_EXECUTABLE-NOTFOUND")
- message(SEND_ERROR "protoc executable not found! Missing protobuf-compiler package?")
-endif()
-
pkg_check_modules(MIRSERVER mirserver>=0.14 REQUIRED)
pkg_check_modules(MIRCLIENT mirclient>=0.14 REQUIRED)
@@ -72,7 +67,6 @@ pkg_check_modules(GLIB glib-2.0 REQUIRED)
pkg_check_modules(PROCESS_CPP process-cpp REQUIRED)
pkg_check_modules(UBUNTU_APP_LAUNCH ubuntu-app-launch-2 REQUIRED)
pkg_check_modules(URL_DISPATCHER url-dispatcher-1)
-pkg_check_modules(PROTOBUF protobuf)
pkg_check_modules(EGL egl)
pkg_check_modules(GIO gio-2.0)
pkg_check_modules(GIO_UNIX gio-unix-2.0)