summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Carr <robert.carr@canonical.com>2014-09-26 10:23:40 -0700
committerRobert Carr <robert.carr@canonical.com>2014-09-26 10:23:40 -0700
commit9f56c7537670180e550c6eaf4e5603aafb800530 (patch)
tree21de6992fa03ab57a874deb4fd4452cb2a2ca0bf /CMakeLists.txt
parentc066daa74a1b0a8ece2b3e8b713d72104cacf800 (diff)
Bump qt 5.2->5.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45630a5..4e23484 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -50,11 +50,11 @@ add_custom_target(cppcheck COMMAND cppcheck --enable=all -q --error-exitcode=2
${CMAKE_SOURCE_DIR}/src ${CMAKE_SOURCE_DIR}/tests)
include(FindPkgConfig)
-find_package(Qt5Core 5.2 REQUIRED)
-find_package(Qt5DBus 5.2 REQUIRED)
-find_package(Qt5Gui 5.2 REQUIRED)
-find_package(Qt5Qml 5.2 REQUIRED)
-find_package(Qt5Quick 5.2 REQUIRED)
+find_package(Qt5Core 5.3 REQUIRED)
+find_package(Qt5DBus 5.3 REQUIRED)
+find_package(Qt5Gui 5.3 REQUIRED)
+find_package(Qt5Qml 5.3 REQUIRED)
+find_package(Qt5Quick 5.3 REQUIRED)
find_package(Threads REQUIRED)
find_package(Boost 1.50 COMPONENTS system REQUIRED)