summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel d'Andrada <daniel.dandrada@canonical.com>2015-05-27 18:05:55 -0300
committerDaniel d'Andrada <daniel.dandrada@canonical.com>2015-05-27 18:05:55 -0300
commitba41cb062907ac10e5d5d357e3db02ac19761cf7 (patch)
tree40fc05f3092a0d49265c1fb305b6a313312d3031 /CMakeLists.txt
parentbcbf8999cc64672f9c90259c8913d0d0df9b956a (diff)
parentc8aac2e2a560451362cd92e66a60436386b6fcce (diff)
Merge trunk
[ Alan Griffiths ] * Release in step with Mir 0.13.0 [ Daniel van Vugt ] * Release in step with Mir 0.13.0 [ Gerry Boland ] * Release in step with Mir 0.13.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 085a35d..b1a22e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,8 @@ if(PROTOBUF_PROTOC_EXECUTABLE STREQUAL "PROTOBUF_PROTOC_EXECUTABLE-NOTFOUND")
message(SEND_ERROR "protoc executable not found! Missing protobuf-compiler package?")
endif()
-pkg_check_modules(MIRSERVER mirserver>=0.11 REQUIRED)
+pkg_check_modules(MIRSERVER mirserver>=0.13 REQUIRED)
+pkg_check_modules(MIRCLIENT mirclient>=0.13 REQUIRED)
pkg_check_modules(GLIB glib-2.0 REQUIRED)
pkg_check_modules(PROCESS_CPP process-cpp REQUIRED)