summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Carr <robert.carr@canonical.com>2014-10-07 14:17:34 -0700
committerRobert Carr <robert.carr@canonical.com>2014-10-07 14:17:34 -0700
commitc860910f80cdd9cb9956dd2ae629fdba250a5214 (patch)
tree23e3f457e7867541071c2d0e584b4a04e91d222f /CMakeLists.txt
parent3e740b5c4cc750e2d1532aa1082219f07cecfabb (diff)
Fix typo
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c777904..2c49862 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -86,7 +86,7 @@ if ("${USE_OPENGLES}" STREQUAL 1)
set (GL_LIBRARIES "${GLESv2_LIBRARIES}")
else()
message(STATUS "Qt5 determined to be compiled with OpenGL support")
- pkg_check_module(GL gl)
+ pkg_check_modules(GL gl)
add_definitions(-DQT_USING_OPENGL)
include_directories (${GL_INCLUDE_DIRS})
set (GL_LIBRARIES "${OPENGL_gl_LIBRARY}")