summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel van Vugt <daniel.van.vugt@canonical.com>2015-03-25 16:26:35 +0800
committerDaniel van Vugt <daniel.van.vugt@canonical.com>2015-03-25 16:26:35 +0800
commite14b0bddccd86226c63b580e90e6296816b7d221 (patch)
tree50b5ca840a49a29150e209ca96d863507152eb47 /CMakeLists.txt
parentf4862323afe8b27c99d0a79f03caa4ec7d893a58 (diff)
Link to libmirclient too. That's where all mir_* client (and input
functions) now correctly reside.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 715fd11..f76b2c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,8 @@ if(PROTOBUF_PROTOC_EXECUTABLE STREQUAL "PROTOBUF_PROTOC_EXECUTABLE-NOTFOUND")
message(SEND_ERROR "protoc executable not found! Missing protobuf-compiler package?")
endif()
-pkg_check_modules(MIRSERVER mirserver>=0.11 REQUIRED)
+pkg_check_modules(MIRSERVER mirserver>=0.13 REQUIRED)
+pkg_check_modules(MIRCLIENT mirclient>=0.13 REQUIRED)
pkg_check_modules(GLIB glib-2.0 REQUIRED)
pkg_check_modules(PROCESS_CPP process-cpp REQUIRED)