summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2017-04-03 17:09:55 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2017-04-05 14:49:07 +0000
commit94a4c1c1bbadc0396f73fa7425c451a3d334edd5 (patch)
treebb3b5c1d406874524f398e1b0348f6a1dedab863
parentbcd3c7c5876c33c23562fa23191b0ef2ed06d585 (diff)
Add version 5.6 and make it default
Change-Id: I323c5f69ee4ba1b1c04addd2eeb9a4a76b99a54c Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2eac4dac..6586fb72 100644
--- a/setup.py
+++ b/setup.py
@@ -79,7 +79,7 @@ OS X SDK: You can specify which OS X SDK should be used for compilation with the
For e.g. "--osx-sysroot=/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX10.11.sdk/".
"""
-__version__ = "2.0.0.dev0"
+__version__ = "5.6"
submodules = {
'2.0.0.dev0': [
@@ -89,6 +89,13 @@ submodules = {
["pyside2-examples", "dev"],
["wiki", "master", ".."],
],
+ '5.6': [
+ ["shiboken2", "5.6"],
+ ["pyside2", "5.6"],
+ ["pyside2-tools", "5.6"],
+ ["pyside2-examples", "5.6"],
+ ["wiki", "master", ".."]
+ ],
}
old_submodules = {
# these are just kept a while for reference but not maintained.