aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-15 17:07:15 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:09 -0300
commit266fafd7336016d8326e0ea852584103daed3c3f (patch)
tree3d8016c6c29fc57dc5d0ce009ea3c2de5080dbea /CMakeLists.txt
parent9550b32660b676774a669f30ecb4d29bf1c120b3 (diff)
Add "doc" target to be able to build the docs out of the source directory.
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3f6c3f327..4219bd438 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -166,6 +166,7 @@ if (BUILD_TESTS)
add_subdirectory(tests)
endif()
add_subdirectory(data)
+add_subdirectory(doc)
install(FILES ${root_HEADERS} DESTINATION include/apiextractor${apiextractor_SUFFIX})
install(TARGETS apiextractor EXPORT apiextractor