aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-10-27 14:48:21 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:18:24 -0300
commit18dca4b184bff9978992f728ead0c25658d95071 (patch)
treed336ca39185664ad16b55a4d53c91136df80c249 /CMakeLists.txt
parentb7cac57f40cd7fa990d98a6e7dad81ed266cece9 (diff)
Version bump to 1.0.10.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45dda1bee..264334962 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,14 +7,14 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.10.8 REQUIRED)
-find_package(GeneratorRunner 0.6.14 REQUIRED)
+find_package(ApiExtractor 0.10.9 REQUIRED)
+find_package(GeneratorRunner 0.6.15 REQUIRED)
add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "1")
set(shiboken_MINOR_VERSION "0")
-set(shiboken_MICRO_VERSION "9")
+set(shiboken_MICRO_VERSION "10")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)