aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-12-08 15:45:46 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:13 -0300
commit7611d0a4d22dd60a9236623c810e25f7e12ad377 (patch)
tree1a6b8ec4cc73be3637c06304802ba2223f5d4186 /CMakeLists.txt
parentb56272a3b61835045d061afed4326ff657e4230c (diff)
Add option to install the tests binaries.
Reviewer: Hugo Lima <hugo.lima@openbossa.org> Reviewer: Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6643579bd..51ca3fb90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,7 @@ find_package(LibXslt 1.1.19)
option(DISABLE_DOCSTRINGS "Disable documentation extraction." FALSE)
option(BUILD_TESTS "Build tests." TRUE)
+option(INSTALL_TESTS "Install tests" FALSE)
option(ENABLE_VERSION_SUFFIX "Used to use current version in suffix to generated files. This is used to allow multiples versions installed simultaneous." FALSE)
if (NOT DISABLE_DOCSTRINGS)