aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-08-31 16:11:26 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:09 -0300
commit869b35c10ef573771532c6f2cb017dbfab315e61 (patch)
tree268c076852ebeef883d964b5169c8a1a5611241f /CMakeLists.txt
parent7ba853bece5756a361b6ed8a69d3dc2f43a0ac75 (diff)
Add support for distributed compilation using icecc.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0e8c5c880..7f64e2c32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,4 @@
+include(icecc.cmake)
project(apiextractor)
cmake_minimum_required(VERSION 2.6)