aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-12-09 19:00:11 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:18:26 -0300
commitcd110ab3f4f912e2f9e400909f2d3d90abbb9d60 (patch)
treeeca46f03cda305638ee154bba1bca81fbe26f49a /CMakeLists.txt
parent26e008d9b3135cdeedfb6cd2f36b3369d1fc7c71 (diff)
Implemented PSEP 0106.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Paulo Alcantra <pcacjr@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15e79d4ae..0124bbae4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,6 +103,7 @@ add_subdirectory(doc)
# deps found, compile the generator.
if (QT4_FOUND AND ApiExtractor_FOUND AND GeneratorRunner_FOUND AND PYTHONLIBS_FOUND AND PYTHONINTERP_FOUND)
add_subdirectory(generator)
+ add_subdirectory(shibokenmodule)
if (BUILD_TESTS)
enable_testing()