aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-06-14 11:23:42 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2010-06-14 11:32:09 -0300
commitfc059316968e5bdc079a2ebd84800297ecce7d2a (patch)
tree7424dc2f191843b9acca32877b0494041579d856 /CMakeLists.txt
parent1b6337d8b4a65988dfbeb0eed67bc6584b25fdee (diff)
GENERATOR_EXTRA_FLAGS must be a cmake string, not a cmake list.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b26d1c89..ae254b2f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,7 +122,7 @@ if (NOT SITE_PACKAGE)
message(FATAL_ERROR "Could not detect Python module installation directory.")
endif()
-set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
+set(GENERATOR_EXTRA_FLAGS "--generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic")
enable_testing()