aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2020-09-08 15:37:57 +0200
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2020-09-08 18:42:58 +0000
commit685a71f75c64ea778920c3ad8a967cfe1462e8b6 (patch)
tree43c917ef5daced0a718ef62770a2a411f61e5911 /CMakeLists.txt
parent26f14c00d3c13fc3be0ed97e59960d721f111bb5 (diff)
Re-add missing tools
Bring back wrapper and tools from the sub-repo which was removed by 9c9b506f3b2cc64da6fbbef9f58ccec7ccfe4457. Task-number: PYSIDE-1339 Task-number: PYSIDE-904 Change-Id: Ib4f83721e4b56174109629dce64da56b9a71ffa5 Reviewed-by: Christian Tismer <tismer@stackless.com> Reviewed-by: Cristian Maureira-Fredes <cristian.maureira-fredes@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63c415302..4e38b5231 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,5 +18,7 @@ add_subdirectory(sources/shiboken2)
list(APPEND CMAKE_PREFIX_PATH "${CMAKE_CURRENT_BINARY_DIR}/sources/shiboken2/data")
add_subdirectory(sources/pyside2)
+add_subdirectory(sources/pyside-tools)
+
# Semi-hack to include exported pyside2 variables.
list(APPEND CMAKE_PREFIX_PATH "${CMAKE_CURRENT_BINARY_DIR}/sources/pyside2/libpyside")