aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-12-01 20:14:34 -0200
committerLauro Neto <lauro.neto@openbossa.org>2009-12-01 21:25:16 -0300
commitaf6bf93d772414bdd375ad31eb924c7f501fa656 (patch)
tree4fb903f4ba22cb544e3af010e6c0725514baec16 /CMakeLists.txt
parentb65330abdf070b6debef74511d84d7e5bf9c2f35 (diff)
Enable parent ctor heuristic for PySide.
Reviewed by Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3db135ec..fb6958134 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ if (NOT SITE_PACKAGE)
message(FATAL_ERROR "Could not detect Python module installation directory.")
endif (NOT SITE_PACKAGE)
-set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken)
+set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic)
enable_testing()