aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-03-16 11:14:23 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:15:17 -0300
commite0db9cbc9d4f53f7acea0e58393de133e23f3344 (patch)
tree7a0e39692e7334b91b3fc4dff74de93f8837db36 /CMakeLists.txt
parent663722bb984b9ea03714036f9c1b6f91f4a5931a (diff)
Version bump to 1.0.1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 23a0b41ec..5027297bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "1")
set(shiboken_MINOR_VERSION "0")
-set(shiboken_MICRO_VERSION "0")
+set(shiboken_MICRO_VERSION "1")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)