aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-11-10 19:58:13 -0200
committerHugo Lima <hugo.lima@openbossa.org>2009-11-10 20:14:32 -0200
commita70b766aa905c608f05ff192e8f14420f26cffa9 (patch)
treeb17b98188c56392e3f363165d46d4b21bfd659ee /CMakeLists.txt
parente78792932d60bc0516fdd67263a609d571c119f7 (diff)
Add support for distributed compilation using icecc.
To use it, just pass -DENABLE_ICECC=ON when running cmake. Reviewed by Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ea45937e..e6ef3f46b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,5 @@
+include(icecc.cmake) # this must be the first line!
+
project(pyside)
cmake_minimum_required(VERSION 2.6)