aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-10-27 14:49:15 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-10-27 16:52:32 -0300
commitf93d6e90bee106a137968e6b267fa574dcdbb862 (patch)
treef22dacd874a878fa4fdbc52eb673b465281aef93 /CMakeLists.txt
parent4cfd8a4c182ede5fb499163e836a3619dbf92a4a (diff)
Fix SOVERSION/VERSION
SOVERSION -> MAJOR_VERSION VERSION -> full VERSION
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a068a2845..3eea2411e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR})
add_library(genrunner SHARED generator.cpp)
-set_target_properties(genrunner PROPERTIES SOVERSION ${generator_VERSION} VERSION ${generator_MAJOR_VERSION})
+set_target_properties(genrunner PROPERTIES SOVERSION ${generator_MAJOR_VERSION} VERSION ${generator_VERSION})
target_link_libraries(genrunner ${QT_QTCORE_LIBRARY} ${APIEXTRACTOR_LIBRARY})
add_executable(generatorrunner main.cpp)