aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-09 15:43:06 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-09-09 15:43:06 -0300
commit167f72f50ea327d2976c29dc526311dae7addf45 (patch)
treee7afdf0805ee4d3d37afaca6fe0453416d877283 /CMakeLists.txt
parentf6a0978ea7be1a482e859883e1437e1478b39b8a (diff)
Bump the shiboken version due to BIC changes in commits:
1eda671a34eba38e7e74e592e4ae88fa6803bcba b4c007c3ee9932b7a384b2b4fcdc8b4be2dfbad9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f1e4f5dd..6338fee3f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,8 +51,8 @@ set(LIB_SUFFIX "" CACHE STRING "Define suffix of directory name (32/64)" )
set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The subdirectory relative to the install prefix where libraries will be installed (default is /lib${LIB_SUFFIX})" FORCE)
set(shiboken_MAJOR_VERSION "0")
-set(shiboken_MINOR_VERSION "4")
-set(shiboken_MICRO_VERSION "1")
+set(shiboken_MINOR_VERSION "5")
+set(shiboken_MICRO_VERSION "0")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
set(shiboken_SRC