aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-02-01 16:13:49 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:13:53 -0300
commit315ed272511b2d8cd6bfa61979cffbfb1fc64b5a (patch)
tree8445bc516537bf60ea6a4cf28da9414031f58249 /CMakeLists.txt
parent103b62aa700fab042e41e612aeff27af9897057d (diff)
Fixed Cmake files used to find the library after the installation.sb-1.0.0-beta5
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Marcelo Lira <marcelo.lira@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7087c187..429b38b2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(Qt4 4.5.0)
-find_package(ApiExtractor 0.9.4)
-find_package(GeneratorRunner 0.6.5)
+find_package(ApiExtractor 0.9.4 REQUIRED)
+find_package(GeneratorRunner 0.6.5 REQUIRED)
find_package(PythonLibs)
find_package(PythonInterpWithDebug)