aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-06-22 11:42:48 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:15:26 -0300
commit778a48ffa48a1a217981088e41937413fbf4f59b (patch)
tree3c73f96462815aef400fc6b9043b455b07976d31 /CMakeLists.txt
parent2743f996e598139f19c74ad91faf4df8911aaf2d (diff)
Version bump to 1.0.5.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1b74fb6e..4e61d9f07 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "1")
set(shiboken_MINOR_VERSION "0")
-set(shiboken_MICRO_VERSION "4")
+set(shiboken_MICRO_VERSION "5")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)