aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-02 17:33:22 -0200
committerHugo Lima <hugo.lima@openbossa.org>2010-02-02 17:33:22 -0200
commitd5a562f2159dc94e6c7cee1dfb771e63684c724d (patch)
treee2163c4926b1cd263071e21a7e949bf769e1c720 /CMakeLists.txt
parent9025d5487c7841ab18150006e68c9041c0678902 (diff)
Enable return value heuristic on shiboken generator.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cb78ea0e5..ba404b70c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,7 +59,7 @@ if (NOT SITE_PACKAGE)
message(FATAL_ERROR "Could not detect Python module installation directory.")
endif (NOT SITE_PACKAGE)
-set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions)
+set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
enable_testing()