aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2012-04-27 14:41:26 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2012-04-27 19:42:41 +0200
commit1a6bd4513e85eec3ad1648e545cd596cb6ab3858 (patch)
tree54c94dd4ea8b81bb1a44b2df35173ca40c741aef /CMakeLists.txt
parent03650317cdf3c22e8f7353e3dfee03cd4030558d (diff)
Version bump to 1.1.2.
Change-Id: Ib7c918b91679240223ae8091c90d9069392b3423 Reviewed-by: Hugo Parente Lima <hugo.lima@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b03112d65..28b682860 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ add_definitions(${QT_DEFINITIONS})
set(shiboken_MAJOR_VERSION "1")
set(shiboken_MINOR_VERSION "1")
-set(shiboken_MICRO_VERSION "1")
+set(shiboken_MICRO_VERSION "2")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(BUILD_TESTS "Build tests." TRUE)