aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-10-06 18:55:42 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-07 12:18:31 -0300
commit24cbdd8dfa3cd01184d0dae297c15547d4962293 (patch)
treea1afafc9b9dc216e6e62a4529a4cf0c1fa5cc71d /CMakeLists.txt
parent83533ddc5d89feb046863b4dacc86be3967e4a6b (diff)
Created uiloader plugin used to register new types before QUiLoader.
This is used to register a new python type which can be used in ui description files. Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76d12a2f8..e7091b9e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,6 +181,7 @@ set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic
enable_testing()
add_subdirectory(libpyside)
+add_subdirectory(plugins)
# project directories
add_subdirectory(PySide)
add_subdirectory(tests)