aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2010-10-26 13:46:47 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-10-26 14:19:23 -0300
commit38bef241a99012002459828d34a1cae4e72f11f0 (patch)
tree1a61689ba141b8d9644cc96831bbb13aab654435 /CMakeLists.txt
parentb0e9403d48c4c7a21ae8d7e2eaf26d712a835556 (diff)
Removed AVOID_PROTECTED_HACK section from CMakeLists.txt.
It was moved to the Shiboken cmake configuration file. Reviewed by Lauro Moura <lauro.neto@openbossa.org> Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fc7c37d14..44b4c91fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ if(USE_XVFB)
find_program(XVFB_RUN NAMES xvfb-run)
if (NOT ${XVFB_RUN} MATCHES "XVFB_RUN-NOTFOUND")
set(XVFB_EXEC ${XVFB_RUN})
- message("Using xvfb-run to perform QtGui tests.")
+ message(STATUS "Using xvfb-run to perform QtGui tests.")
endif()
endif()
@@ -58,12 +58,6 @@ if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE Release)
endif()
-option(AVOID_PROTECTED_HACK "Avoid protected hack on generated bindings." FALSE)
-if(AVOID_PROTECTED_HACK OR WIN32)
- add_definitions(-DAVOID_PROTECTED_HACK)
- message(STATUS "Avoiding protected hack!")
-endif()
-
set(BINDING_NAME PySide)
set(BINDING_API_MAJOR_VERSION "1")
set(BINDING_API_MINOR_VERSION "0")