aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-08-25 22:00:16 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-08-26 13:32:00 -0300
commit5255857f84d629241806d883bb23981b49fd4bc8 (patch)
tree0d2a25ebac4b6be6588012447738c71e692a1009 /CMakeLists.txt
parentf8fba84d7b0230b1f48109c339197c407757bea1 (diff)
Install the generator header file into include/generatorrunner
Reviewed by Setanta
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf93f1078..a64c3b859 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,7 +54,7 @@ add_custom_target(dist
install(TARGETS genrunner DESTINATION ${LIB_INSTALL_DIR})
install(TARGETS generatorrunner DESTINATION bin)
-install(FILES generator.h DESTINATION include)
+install(FILES generator.h DESTINATION include/generatorrunner)
enable_testing()