aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-08-31 16:31:10 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-08-31 16:50:50 -0300
commit60122d3709b1b66fc711b10c39cb3c75d17c4908 (patch)
tree6c2086eebbd914fb571ac547859f78081de9e6c9 /CMakeLists.txt
parent7638112ea84ee3ed2b9a671179e46c81e694afd8 (diff)
Use the correct path separator when under Windows.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c62fdf9f4..9810f7cc6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,12 @@ else()
endif()
message(STATUS "Detected OS: ${AUTO_OS}")
+if (WIN32)
+ set(PATH_SEP "\;")
+else()
+ set(PATH_SEP ":")
+endif()
+
# Define supported Qt Version
if(${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} GREATER 6)
set(SUPPORTED_QT_VERSION 4.7)