aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-09 15:56:55 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-09-09 15:58:46 -0300
commita2cc5bd09b2c16d130ebe7f450872cb5fdc7a502 (patch)
tree22eb9289890487ff64ede2a9791ecb62ec378459 /CMakeLists.txt
parentae435c55fc8bdc6b2c6456e0f4d00589d7b3bb2c (diff)
Bump version required for Shiboken.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9810f7cc6..bd2146ad1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules/
${CMAKE_MODULE_PATH})
find_package(PythonLibs REQUIRED)
find_package(PythonInterpWithDebug REQUIRED)
-find_package(Shiboken 0.4.0 REQUIRED)
+find_package(Shiboken 0.5 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
find_program(XVFB_RUN NAMES xvfb-run)