aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-06-03 11:22:10 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:04 -0300
commita728ed9024dff823d2c09d2a48604eca330ba176 (patch)
tree9186f4e6846704ade7253c9d446b16822001bf94 /CMakeLists.txt
parent576c9b5c6045940da2586500b7c6bec44d00da69 (diff)
Bump version to 0.6.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c7b68d38..cb9302d81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,8 +36,8 @@ if(BUILD_TESTS)
endif ()
set(apiextractor_MAJOR_VERSION 0)
-set(apiextractor_MINOR_VERSION 5)
-set(apiextractor_MICRO_VERSION 2)
+set(apiextractor_MINOR_VERSION 6)
+set(apiextractor_MICRO_VERSION 0)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})