aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-10-29 10:52:50 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2010-10-29 10:54:34 -0200
commita7d09741c2f4a094867a9729bbba82472aed0db1 (patch)
treec1fccce2b065ba717700ca9e8a4e99e7f9fc44da /CMakeLists.txt
parentbd8239b1cd99d25c26eb99a051072254342ab0bb (diff)
Update package requirements.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 44b4c91fb..19938a1ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,8 @@ project(pysidebindings)
cmake_minimum_required(VERSION 2.6)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
-find_package(GeneratorRunner 0.6 REQUIRED)
-find_package(Shiboken 0.5 REQUIRED)
+find_package(GeneratorRunner 0.6.3 REQUIRED)
+find_package(Shiboken 0.5.2 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
include(FindQt4Extra)