aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-10-15 18:18:27 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-15 18:20:10 -0300
commite7f280f7451b3429fc1e1407225a6b9d27db1888 (patch)
tree593b889f0a0533a8de5881c0d22289b4e6e95ac5 /CMakeLists.txt
parentd75bd8367d26e4049b6748cc001ec7482fbda832 (diff)
Removed QtDesigner dependency from QtUiTools module.
Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71aee4f1c..4ad006e25 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic
enable_testing()
add_subdirectory(libpyside)
-if(QT_QTDESIGNER_FOUND)
+if(QT_QTUITOOLS_FOUND)
add_subdirectory(plugins)
endif()
# project directories