aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2012-03-13 14:26:42 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2012-03-13 18:29:52 +0100
commitdb6f1e3306e626b871d6ed1a971638d106648b51 (patch)
treebb52e500dbde851a014a846831d6c821517261ac /CMakeLists.txt
parentd30a8672c3db038886273d194f5bcdcb19cc29bd (diff)
Fix PySide compilation.
Change-Id: Ie7a30961232526af59cbc21dbf1b58ab9a4e3e7b Reviewed-by: Hugo Parente Lima <hugo.lima@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 696b4e303..a7ffbd56e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,7 @@ project(pysidebindings)
cmake_minimum_required(VERSION 2.6)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
-find_package(GeneratorRunner 0.6.16 REQUIRED)
-find_package(Shiboken 1.1.0 REQUIRED)
+find_package(Shiboken 1.1.1 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
find_file(GL_H "gl.h" PATH_SUFFIXES "GL")
include(FindQt4Extra)