aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-09-18 17:59:25 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-09-18 18:01:17 -0300
commit0581436081ef69ae62c51d4bb53c03cb9e6adefb (patch)
treeb4662150fa71068c9da1bd670dc32b040426cefc /CMakeLists.txt
parent8b1169b3d41890ef7da08b7f6f28ed9ba791fac8 (diff)
Removing unneeded hard-coded -lgenrunner
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4588af391..d06f6a79a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,8 +39,7 @@ target_link_libraries(shiboken_generator
${APIEXTRACTOR_LIBRARY}
${GENERATORRUNNER_LIBRARY}
${QT_QTCORE_LIBRARY}
- ${QT_QTXML_LIBRARY}
- -lgenrunner) # FIXME libgenrunner needs a cmake FindPkg script!
+ ${QT_QTXML_LIBRARY})
add_executable(shiboken main.cpp)
target_link_libraries(shiboken ${QT_QTCORE_LIBRARY})