aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-09-02 02:21:23 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-09-02 02:21:23 -0300
commit0e137b5969f73a980827058e724bcdd00a2e0802 (patch)
tree5aef3712401455c33f16271ee387b71787d986a4 /CMakeLists.txt
parent146a43e6ab75e97c92ebef8cf7c218e8eb3a5c4a (diff)
renamed PolymorphicData class to OverloadData, this should represent correctly
the class' function; other relative renamings were also performed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 319fd954d..b8e5c7901 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,11 +18,11 @@ set(shiboken_VERSION 0.1)
set(CMAKE_BUILD_TYPE Debug)
set(shiboken_SRC
-shibokengenerator.cpp
-headergenerator.cpp
cppgenerator.cpp
-polymorphicdata.cpp
+headergenerator.cpp
+overloaddata.cpp
shiboken.cpp
+shibokengenerator.cpp
)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}