aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-09-08 15:06:41 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-09-08 15:06:41 -0300
commit44033dbc8c7790f8d62c7fc841b9f6e7e610d15a (patch)
tree872ec579aafe37b4c0cc14dca0aede88132416b6 /CMakeLists.txt
parentcd78e72332f2e21e4e04c20ad33b46260dd32742 (diff)
Install libshiboken_generator in the right location.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b8e5c7901..3814453ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,6 @@ add_custom_target(dist
add_dependencies(shiboken shiboken_generator)
-install(TARGETS shiboken_generator DESTINATION ${LIB_INSTALL_DIR})
+install(TARGETS shiboken_generator DESTINATION ${GENERATORRUNNER_PUGIN_DIR})
install(TARGETS shiboken DESTINATION bin)