aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-03 15:10:06 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-03-18 19:45:06 -0300
commit7dc3fd531da613df2ffee3ae152c316021bb0e2a (patch)
tree99a362aa19be5205f09fdca0ed23fa130199992e /CMakeLists.txt
parent10872ead263959d103eea17507f6ccd16757e8b6 (diff)
Remove boost::graph dependency from Shiboken generator.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 600d21f2b..b4ad67684 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,6 @@ cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
find_package(ApiExtractor REQUIRED)
find_package(GeneratorRunner REQUIRED)
-find_package(Boost COMPONENTS graph REQUIRED)
add_definitions(${QT_DEFINITIONS})
@@ -50,8 +49,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${APIEXTRACTOR_INCLUDE_DIR}
${GENERATORRUNNER_INCLUDE_DIR}
${QT_INCLUDE_DIR}
- ${QT_QTCORE_INCLUDE_DIR}
- ${Boost_INCLUDE_DIR})
+ ${QT_QTCORE_INCLUDE_DIR})
add_library(shiboken_generator SHARED ${shiboken_SRC})