aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-07-09 10:53:51 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-07-09 11:01:04 -0300
commit962613407aa0c793ed5b96dfd2cc494c877d952f (patch)
treee38a9b12cd3f958e4bce0e2792141552648a6522 /CMakeLists.txt
parent3a5631f5c67606fea83037eaf6db5aceca327ecb (diff)
Increase required versions of ApiExtractor and GeneratorRunner.
Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Bruno Araújo <bruno.araujo@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f5609151..df896135f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,8 @@ project(shiboken)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor 0.6.1 REQUIRED)
-find_package(GeneratorRunner 0.5 REQUIRED)
+find_package(ApiExtractor 0.7 REQUIRED)
+find_package(GeneratorRunner 0.6 REQUIRED)
add_definitions(${QT_DEFINITIONS})