aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-09-08 19:03:56 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-09-08 19:03:56 -0300
commitcc9963336feb7cc3bed8aa71b627395eea725397 (patch)
tree76c2843ddf52a904a0d9c7bca4ea9ebe65d06395 /CMakeLists.txt
parent450882b3d37cb7c919e51aa64424b8431c049791 (diff)
Fixed typo in generatorrunner.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3814453ae..4588af391 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,6 @@ add_custom_target(dist
add_dependencies(shiboken shiboken_generator)
-install(TARGETS shiboken_generator DESTINATION ${GENERATORRUNNER_PUGIN_DIR})
+install(TARGETS shiboken_generator DESTINATION ${GENERATORRUNNER_PLUGIN_DIR})
install(TARGETS shiboken DESTINATION bin)