aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-07-19 14:22:15 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-07-19 15:14:08 -0300
commitcd479852ad2c9d0f5cdfbba9f91952a8cd3b8688 (patch)
tree404b17ce53f5bfa5ac1358e44d6707a3ce22de8f /CMakeLists.txt
parentc947f458b3f833135490d8fad8ec6265f6d20c4f (diff)
Removed "lib" prefix from shiboken plugin.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df896135f..97d010af8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR})
add_library(shiboken_generator SHARED ${shiboken_SRC})
+set_property(TARGET shiboken_generator PROPERTY PREFIX "")
target_link_libraries(shiboken_generator
${APIEXTRACTOR_LIBRARY}