aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-24 17:02:22 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2010-02-24 17:21:38 -0300
commitdb98871a87cf4c74f4e54b1b7185edf9ad0c0db4 (patch)
tree1d6dbe8b3ce490b2e3afdbda4448ede3eeccf0d2 /CMakeLists.txt
parent96301fc2ee0659b2fd04db259c7440291c3361cd (diff)
Remove FindShiboken.cmake file in favor of ShibokenConfig and Version .cmake files.
This is the right way to go, according to: - http://www.cmake.org/pipermail/cmake/2009-April/028504.html - http://www.cmake.org/Wiki/CMake_2.6_Notes#Packages Reviewed by Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b34d62fec..1253f923e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,8 +77,8 @@ add_subdirectory(tests)
set(ARCHIVE_NAME ${CMAKE_PROJECT_NAME}-${shiboken_VERSION})
add_custom_target(dist
COMMAND git archive --prefix=${ARCHIVE_NAME}/ HEAD
- | bzip2 > ${CMAKE_BINARY_DIR}/${ARCHIVE_NAME}.tar.bz2
- WORKING_DIRECTORY ${CMAKE_SOURCE_DIR})
+ | bzip2 > "${CMAKE_BINARY_DIR}/${ARCHIVE_NAME}.tar.bz2"
+ WORKING_DIRECTORY "${CMAKE_SOURCE_DIR}")
add_dependencies(shiboken shiboken_generator)